ShopeePay eWallet Disruption
Incident Report for Xendit
Resolved
The situation is back to normal.
Posted Dec 06, 2021 - 15:47 WIB
Monitoring
Dear customers

We have detected intermittent issues in the following services from 2:15 to 2:18 WIB:

ShopeePay eWallet payments
- You may receive intermittent HTTP 500 channel unavailable errors when making POST requests to /ewallets/charges with channel_code: ID_SHOPEEPAY.
- Invoices could be created but end users may receive an error when attempting to make a payment using shopeepay as a payment method
- Users can retry the failed requests on either API or invoice interfaces

We have receiving timeouts from ShopeePay and have raised this issue to their support team.

Payment processing at this time seems to have recovered and is stable.
We are continuing to monitor the situation.
Posted Dec 06, 2021 - 14:35 WIB
This incident affected: API (eWallets, Invoice) and Indonesia - Payments (E-Wallets - ShopeePay).