Philippines disbursements degradation
Incident Report for Xendit
Resolved
The issue has been resolved and all pending disbursements have been processed.
Posted Nov 11, 2021 - 16:27 WIB
Investigating
Dear customers, we've identified an issue with disbursements in Philippines.

PH disbursements with amount less than 50k to all banks except:

PH_ABP
PH_BPIDB
PH_BRB
PH_CMG
PH_COINS
PH_CRD
PH_DCP
PH_EWR
PH_ONB
PH_PAYMAYA
PH_PNBSB
PH_PRB
PH_QCB
PH_RBG
PH_ROB
PH_SBA
PH_SPY

will be kept in PENDING status until the issue is resolved.
Posted Nov 11, 2021 - 16:17 WIB
This incident affected: API (xenDisburse).