Direct debit disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 17:14 WIB
Monitoring
Dear customers,

We are currently observing a disruption to Direct Debit and Customer services.

Impact:
1. POST /linked_account_tokens/auth and POST /payment_methods will both return 404 with error code CUSTOMER_NOT_FOUND_ERROR
2. POST /customers will return 503 error

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 17:00 WIB
This incident affected: API (Direct Debit).