Customer Dashboard: Users unable to go live as user website details are not properly saved.
Incident Report for Xendit
Resolved
A fix has been deployed and the issue has been resolved.
Posted May 25, 2022 - 09:32 WIB
Identified
We have identified an issue with our Dashboard that prevents users from going live as user website details are not properly saved.
Posted May 25, 2022 - 08:15 WIB
This incident affected: Dashboard (Onboarding).