QR Codes Disruption
Incident Report for Xendit
Resolved
Dear customers,

We have worked with our partner to resolve this issue. QR Code Generation & Payment should now perform normally.

Thank you for your patience as we resolved this issue.
Posted Jun 12, 2021 - 03:54 WIB
Monitoring
Dear customers,

We are currently in the process of investigating this issue and have escalated it to our partner. We will keep this page updated as we continue to work to restore this service.

Thank you!
Posted Jun 12, 2021 - 03:45 WIB
Update
We are continuing to investigate this issue.
Posted Jun 12, 2021 - 03:37 WIB
Investigating
Dear customers,

We have detected issues with the generation and payment of QR Codes via API and XenInvoice. We are currently in the process of investigation and will keep this page updated as we learn more in order to restore these services as quickly as possible.

Thank you for your patience!
Posted Jun 12, 2021 - 03:34 WIB
This incident affected: xenInvoice and API (QR Codes).