BRI Disbursements Delayed
Incident Report for Xendit
Resolved
Disbursements to BRI and BRI Syariah are back to normal. The pending transactions that were affected by this issue earlier should be updated to their final statuses within 1 hour.
Posted Feb 26, 2021 - 18:53 WIB
Investigating
Dear customers,

We are currently seeing delays to BRI and BRI Syariah destination accounts. For any amounts IDR less than 10K or more than 100M, disbursements to BRI and BRI Syariah will be pending. We're working with our channel partners to resolve this.
Posted Feb 26, 2021 - 18:10 WIB
This incident affected: Callback (Disbursements).