Ewallet Payment Disruption
Incident Report for Xendit
Resolved
Dear Customers,

The issue has been resolved. E-wallet callbacks are operational.
We apologies for the inconvenience caused.

Thank you,
Xendit Customer Support
Posted Oct 21, 2020 - 09:41 WIB
Investigating
Dear Customers,

We are currently investigating an issue that is causing delays in e-wallet payment callbacks.

We apologize for any inconvenience caused. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Oct 21, 2020 - 09:12 WIB
This incident affected: Indonesia - Payments (E-Wallets - Dana, E-Wallets - LinkAja, E-Wallets - OVO).