BRI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 14:17 WIB
Monitoring
All Disbursements to BRI accounts have resumed processing and we are currently monitoring.
Posted Apr 26, 2021 - 13:48 WIB
Update
All Disbursements to BRI accounts will now be kept pending in our system until the issue is resolved

All other disbursements to the other channel are not affected
Posted Apr 26, 2021 - 11:49 WIB
Update
Our partner is currently working on resolving the issue on their end.
Posted Apr 26, 2021 - 11:28 WIB
Identified
Our partner has acknowledged the issue and is working to resolve it on their end.
Posted Apr 26, 2021 - 10:35 WIB
Investigating
We are currently experiencing an intermittent disruption on disbursements to BRI.

Disbursements to BRI with amounts from IDR 10,000 to IDR 100,000,000 are not affected and will be processed normally.
Amounts outside the range will remain pending until the issue is resolved.

We have reached out to our partner and we'll update on any changes.

Other disbursement channels are not affected.
Posted Apr 26, 2021 - 10:17 WIB
This incident affected: Dashboard (Batch Disbursements) and Callback (Disbursements).