BRI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 23:16 WIB
Update
Our partner is continuing to work on this issue.
Posted Apr 27, 2021 - 16:16 WIB
Identified
Our partner has identified the issue and is currently working to resolve it.
Posted Apr 27, 2021 - 12:15 WIB
Investigating
We are currently experiencing an intermittent disruption on disbursements to BRI.

Some disbursements to BRI will take up to ~1 hour to resolve.

We have reached out to our partner and we'll update you on any changes.

Other disbursement channels are not affected.
Posted Apr 27, 2021 - 11:33 WIB
This incident affected: Dashboard (Batch Disbursements) and Callback (Disbursements).