Disbursements to BCA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 18:52 WIB
Update
Disbursements to BCA with an amount less than 10,000 and more than 100,000,000 IDR are being processed normally again.

A small number of disbursements are pending due to the need for reconciliation, and are expected to be updated to their final statuses within the next 1 hour.
Posted Apr 30, 2021 - 17:56 WIB
Monitoring
We are still monitoring the issue.

Disbursements to BCA with an amount less than 10,000 and more than 100,000,000 IDR will be delayed. Affected disbursements will take approximately 1-2 more hours to reach their final state.
Posted Apr 30, 2021 - 14:32 WIB
Investigating
Callbacks for disbursement to BCA with an amount less than 10,000 and more than 100,000,000 IDR will be delayed

We regret any inconvenience caused
Posted Apr 30, 2021 - 12:26 WIB
This incident affected: Dashboard (Batch Disbursements) and Callback (Disbursements).