BRI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 17:20 WIB
Update
Dear customers

Our partner is currently working on resolving the issue on their end.

All Disbursements to BRI accounts have resumed processing and we are currently monitoring.
Posted Jun 08, 2021 - 17:06 WIB
Monitoring
Dear customers,

All Disbursements to BRI accounts have resumed processing and we are currently monitoring.
Posted Jun 08, 2021 - 16:57 WIB
Investigating
Dear customers

There are some updates to this incident:
1. We are currently experiencing an intermittent disruption on disbursements to BRI.

All Disbursements to BRI accounts will be kept pending in our system until the issue is resolved.
All other disbursements are not affected.
Posted Jun 08, 2021 - 16:36 WIB
Monitoring
Dear customers,

All Disbursements to BRI accounts have resumed processing and we are currently monitoring.
Posted Jun 08, 2021 - 16:26 WIB
Update
Our partner has acknowledged the issue and is currently investigating.
Posted Jun 08, 2021 - 16:00 WIB
Update
Dear customers

There are some updates to this incident:

All Disbursements to BRI accounts will be kept pending in our system until the issue is resolved.

All other disbursements are not affected.
Posted Jun 08, 2021 - 15:28 WIB
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 15:17 WIB
Investigating
Dear customers

We are currently experiencing disruption for our BRI disbursement.

Disbursements to BRI accounts with amounts from IDR 10,000 to 100,000,000 are not affected.
Disbursements to BRI accounts with amount less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved.

We have reached out to our partner and we'll update on any changes.

All other disbursements are not affected.
Posted Jun 08, 2021 - 15:15 WIB
This incident affected: API (xenDisburse) and Indonesia - Payments (Virtual Account - BRI).