PH disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 22:33 WIB
Identified
Dear Valued Customers,

We are currently experiencing a disruption to our PH disbursement product due to a partner down time.

Impact:
- Disbursements to Philippines bank destination will be delayed
- Incident start time - 21:03 UTC +08

If possible, please refrain from transacting via this destination channel before the incident is resolved. Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Sep 26, 2022 - 21:00 WIB
This incident affected: Callback (Disbursements) and API (xenDisburse).