Dana Callbacks Delayed
Incident Report for Xendit
Resolved
We have seen that the fix made by the partner has stopped the intermittent issues. If there are any Dana payments which you suspect have not had their callbacks sent, please escalate that transaction to our CS team and we will work with you to determine whether that payment was made.
Posted Feb 21, 2021 - 11:49 WIB
Monitoring
Our partner has made a fix and we're monitoring to see that it's resolved this issue
Posted Feb 21, 2021 - 11:34 WIB
Update
We are also detecting delayed callbacks for invoices being paid with Dana
Posted Feb 21, 2021 - 11:18 WIB
Investigating
Dear customers,

We are currently detecting delayed callbacks for Dana payments. We have escalated this to our channel partner and will monitor any fixes with them.
Posted Feb 21, 2021 - 11:05 WIB
This incident affected: Callback (eWallets, Invoices).