BRI Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 17:08 WIB
Monitoring
Disbursements to BRI appear to be back to normal. We are monitoring this.

If you received an UNKNOWN_BANK_NETWORK_ERROR for disbursements in the past 30 minutes, please retry the disbursement.
Posted Apr 30, 2021 - 16:10 WIB
Identified
We are currently experiencing an disruption on disbursements to BRI.

Disbursements to BRI with amounts from IDR 10,000 to IDR 100,000,000 are not affected and will be processed normally.
Amounts outside the range will remain pending until the issue is resolved.

We have reached out to our partner and we'll update on any changes.

Other disbursement channels are not affected.
Posted Apr 30, 2021 - 16:03 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).