Disbursements disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 10:07 WIB
Identified
Dear Customer,

We are currently experiencing issues with one of our disbursement partners. We have reached out to them and will try to resolve this as soon as possible.

Impact
- All disbursements to BRI will be stuck in pending status while the incident is ongoing
- Callbacks will be delayed

Sincerely,
Xendit Customer Support
Posted Sep 01, 2021 - 09:03 WIB
This incident affected: Callback (Disbursements) and API (xenDisburse).