Disbursement to BRI, Permata, GOPAY, and LINKAJA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 05:19 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 04:58 WIB
Investigating
Dear customers,

We have identified disruption to disbursement with destination to BRI, Permata, GOPAY, and LINKAJA.

Impact:
Disbursement to BRI with amounts below IDR 10,000 and above IDR 100 mio.
Disbursement to Permata with amounts below IDR 10,000 and above IDR 100 mio.
Disbursement to GOPAY and LINKAJA e-wallet with amounts below IDR 10,000 and above IDR 100 mio.

No impact to disbursement between IDR 10,000 and IDR 100 mio. We deeply apologize for the inconvenience caused. If you need further assistance, please contact us at help@xendit.co

Thank you for your understanding and cooperation.

Regards,
Xendit Customer Support
Posted Jun 29, 2022 - 04:31 WIB
This incident affected: Indonesia - Payouts (Disbursement - BRI, Disbursement - Permata).