LinkAja E-wallets payment Intermittent Disruption
Incident Report for Xendit
Resolved
This incident is resolved
Posted Nov 27, 2021 - 15:36 WIB
Monitoring
A fix has been implemented and we are monitoring the situation.

Previously, impacted transactions will be reconciled to their final state in the next hour.
Posted Nov 27, 2021 - 14:57 WIB
Update
We are continuing to investigate this issue
Posted Nov 27, 2021 - 14:04 WIB
Investigating
Dear customers

We have detected issues in the following services:

LinkAja E-wallets
- LinkAja payments are intermittently not processed to their completion since 2021-11-26 10:24:59 (UTC+7)

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Posted Nov 27, 2021 - 13:08 WIB
This incident affected: xenInvoice.