Unionbank connector for PH disbursements is disabled
Incident Report for Xendit
Resolved
The issue is resolved now.
Posted Jan 11, 2023 - 18:25 WIB
Monitoring
The service is back to normal on 11 Jan 2023 17:45 GMT+7 and we are monitoring the results.
Posted Jan 11, 2023 - 17:52 WIB
Investigating
Dear customers

We have been informed that our partner switcher for PH disbursement, withdrawals, remittances are currently having issues causing delay in processing. The UBP Connector was disabled started from 11 Jan 2023 16:56 GMT+7.

This issue will have impact as follow:

- PH Disbursements, withdrawals, remittances with amount
- There are no impact on PH disbursements, withdrawals, remittances with amount >50k

We are currently waiting more information from our partner and will keep this page updated as we learn more and restore these services.

Thank you for your understanding and cooperation.

Regards,
Posted Jan 11, 2023 - 17:37 WIB
This incident affected: Direct Debit Bank Partners (Unionbank (Philippines)).