Account Linking Failing
Incident Report for Xendit
Resolved
We've seen that our reversion has resolved the errors. We will deep dive into the root cause of the problem to ensure a high quality of service.
Posted Jul 07, 2022 - 13:21 WIB
Monitoring
We've made a reversion of the change that caused the errors and are monitoring to ensure service levels recover to normal levels
Posted Jul 07, 2022 - 13:19 WIB
Investigating
Dear customers,

We've detected errors when linking accounts using Direct Debit and EWallets payments methods. We are investigating and working on restoring service immediately
Posted Jul 07, 2022 - 13:01 WIB
This incident affected: API (eWallets, Direct Debit).