Disbursements Delayed
Incident Report for Xendit
Resolved
This incident has been resolved. Our disbursement services have been operating at normal speeds since 8:30PM WIB.
Posted Feb 22, 2021 - 23:06 WIB
Monitoring
We have reduced the load to our database serving disbursements traffic and we're seeing improvements in the disbursement processing speed
Posted Feb 22, 2021 - 19:11 WIB
Investigating
Dear customers,

We are currently detecting delayed disbursements, our team has identified a few areas that may be causing this and we're working to increase disbursements processing speed. In the meantime, your customers may experience delays in receiving disbursements
Posted Feb 22, 2021 - 16:54 WIB
This incident affected: API (xenDisburse).