BCA Disruption
Incident Report for Xendit
Resolved
Dear customers

The fixes to this issue are stable and we are now seeing normal operation of our services. All payment transactions affected during the outage have been processed. Please contact our customer success team if you have any queries related to transactions affected by this delay.
Posted Dec 01, 2021 - 14:49 WIB
Monitoring
Dear customers

BCA has resolved the outage on their side and we are now seeing transactions processed. We will continue to monitor the situation until processing of affected transactions has caught up. You may experience longer than usual payment confirmation timeframes until this has happened.
Posted Dec 01, 2021 - 13:01 WIB
Update
Dear customers

Our team continues to work with BCA to get an ETA for resolution of this outage. We’ll update you again when we have confirmation.
Posted Dec 01, 2021 - 11:44 WIB
Update
Dear customers

Our team is working with BCA to get an ETA for resolution of this outage. We’ll update you again when we have confirmation.
Posted Dec 01, 2021 - 11:03 WIB
Identified
Dear customers

We have detected issues in the following services:

BCA disbursements
- Disbursements with amount < IDR 10k or > IDR 100mio will be held in a pending state

Dashboard balance topups via BCA accounts
- Topups to your dashboard balance will still be accepted but detection will be delayed

We have identified the root cause as an outage on the bank side. We will keep this page updated as we learn more and restore these services.
Posted Dec 01, 2021 - 10:35 WIB
This incident affected: Dashboard (Dashboard, Batch Disbursements) and API (xenDisburse).