EWallet - ShopeePay PH Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 22:34 WIB
Investigating
Dear Customers,

ShopeePay PH is currently experiencing technical issues. During this time, payments via ShopeePay PH will fail and we are in coordination with them for resolution.

We sincerely apologize for the inconvenience. If you need further assistance, please contact us at help@xendit.co

Regards,
Xendit Customer Support
Posted Jul 01, 2022 - 10:23 WIB
This incident affected: Philippines - Payments (E-Wallets - ShopeePay).