Disruption to BRI disbursements
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 12:27 WIB
Monitoring
Our partner has confirmed that they have fixed their issue and we are seeing BRI disbursements succeed. We will continue to monitor and update after the situation is stable.
Posted Sep 30, 2022 - 21:13 WIB
Investigating
Dear customers

We are experiencing a disruption to our disbursements services.

Impact:

- All IDR disbursements with bank code BRI will be kept in PENDING

Our partner has informed us that there is an issue with their systems. We will update as soon as we can.

We apologise for any inconvenience caused.
Posted Sep 30, 2022 - 19:13 WIB
This incident affected: Indonesia - Payouts (Disbursement - BRI).