[Development] Disbursements Simulation Disruption
Incident Report for Xendit
Resolved
Dear customers,

All completed and failed disbursements simulation callbacks have been processed. You may now create test disbursements and simulate completed & failed scenarios as usual. We apologize for any inconvenience caused.
Posted Apr 17, 2021 - 00:51 WIB
Monitoring
Dear customers

A fix has been implemented and we are monitoring the results. Test disbursements sent before 2058 WIB are being processed, and new test disbursements sent thereafter are unaffected. We will update you again after the incident is completely resolved.
Posted Apr 16, 2021 - 23:26 WIB
Identified
Dear customers

We are experiencing a disruption in simulating disbursements, via both API and Batch. You may experience a delay in any disbursements sent in development (test) mode at this time. We are working on resolving this and will provide an update when available.
Posted Apr 16, 2021 - 20:33 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).