Mandiri Virtual Account Disruption
Incident Report for Xendit
Resolved
This incident has been resolved. Our system connection to Mandiri Virtual Account has been restored. You may now direct your customers to make payments through Mandiri VAs again.

Please let us know if any issues persist and we will check it immediately.

We apologize for the inconvenience
Posted Jun 03, 2020 - 14:15 WIB
Investigating
Dear Customer,

We have identified a problem with our system connection to Mandiri.

Until further notice you will receive issues with the following:
- Mandiri Virtual Account Payments will fail

To avoid customer dissatisfaction, we recommend directing customers to choose another payment channel.

We are in touch with the system provider that connects us to Mandiri.

We will be updating you with more information.

Regards,
Xendit
Posted Jun 03, 2020 - 13:54 WIB
This incident affected: Indonesia - Payments (Virtual Account - Mandiri).