Mandiri disbursements and VA disruption
Incident Report for Xendit
Resolved
The issue is resolved.

Affected disbursements are expected to complete at around 3.02pm WIB after our reconciliation processes are complete.

Mandiri VAs can be paid into again.
Posted Nov 11, 2021 - 13:13 WIB
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 13:13 WIB
Investigating
Dear customers, we have observed an issue with disbursements and VA payments to Mandiri.

Disbursements
1. Disbursements to Mandiri accounts with amounts from IDR 10,000 to 100,000,000 are not affected
2. Disbursements to Mandiri accounts with less than IDR 10,000 or more than IDR 100 million created from 12.41 - 01.02pm WIB will be kept pending in our system until the issue is resolved

All other disbursements are not affected

VA payments
1. Mandiri VAs cannot be paid into from 12.35pm - 12.55pm WIB
Posted Nov 11, 2021 - 13:07 WIB
This incident affected: API (Virtual Accounts, xenDisburse).