Ewallet Payment Disruption
Incident Report for Xendit
Resolved
The issue has been resolved. E-wallet callbacks and settlements are operational.
Posted Sep 29, 2020 - 11:26 WIB
Update
We are continuing to investigate this issue.
Posted Sep 29, 2020 - 10:29 WIB
Investigating
We are currently investigating an issue that is causing delays in e-wallet payment callbacks and settlement.
Posted Sep 29, 2020 - 10:29 WIB
This incident affected: Callback (eWallets).