Issue in Login to Xendit Dashboard
Incident Report for Xendit
Resolved
System is stable and healthy again for the past 20 minutes and this incident has been resolved

We apologize for the inconvenience caused
Posted Jan 20, 2021 - 12:48 WIB
Monitoring
A fix has been implemented and we're monitoring the result

Tests are showing positive result and customers can login to Dashboard again

We're monitoring for the next 15 minutes to ensure stability

We thank you for your patience
Posted Jan 20, 2021 - 12:28 WIB
Investigating
Dear customers,

We have detected issue when logging to Xendit Dashboard
Several users are noticing "Something unexpected error" during login to Dashboard
Our team is in all hands to investigate this issue

We apologize for the inconvenience and we'll share new information as soon as we have update to share
Posted Jan 20, 2021 - 12:05 WIB
This incident affected: Dashboard (Dashboard).