BNI VA Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 21:41 WIB
Update
We are currently processing all of VA creation/update requests. Once all proceed, we will update the status as resolved, and move to the reconciliation phase
Posted Apr 04, 2021 - 21:06 WIB
Monitoring
We are starting to receive successful response on VA creation and update from BNI. We are also seeing BNI VA payments trend looks back to normal. We are monitoring the situation for the next few minutes.
Posted Apr 04, 2021 - 20:40 WIB
Update
BNI is still investigating the issue, VA creation and Callback notification are also effected with the recent disruption
Posted Apr 04, 2021 - 11:51 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2021 - 10:16 WIB
Investigating
Dear Customer,

We would like to inform you that BNI Virtual Account is having disruption due to issue from BNI. We are currently working with the partner to get it backed up.

During this time you would not be able to create, and update. We are still confirming with BNI whether payments affected. We suggest you to update to your end users about this issue, and encourage you to change the payment method if possible during the disruption.

Thank you for your attention.
Posted Apr 04, 2021 - 09:34 WIB
This incident affected: Indonesia - Payments (Virtual Account - BNI).