Disruption to BNI Disbursements
Incident Report for Xendit
Resolved
This incident has been resolved. Disbursements to BNI have resumed normal service.
Posted Jul 28, 2022 - 14:47 WIB
Identified
Dear customers

We are aware of a disruption to BNI Disbursements with the following impact:
• Disbursements and Xendit withdrawals to BNI accounts with amounts from IDR 10,000 to IDR 100 million are not affected
• Disbursements and Xendit withdrawals to BNI accounts with amount less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
• All other disbursements are not affected

Our partner is aware of the issue and will update us as soon as possible.
Posted Jul 28, 2022 - 13:52 WIB
This incident affected: Dashboard (Dashboard Withdrawals) and Disbursement (BNI).