Delayed E-Wallets Payment Processing

Incident Report for Xendit

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 03:34 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 03:24 WIB

Identified

We observe that e-wallets using the Payments API v3 still experience payment processing delays. Our team is working on a resolution.
Posted Oct 09, 2025 - 01:51 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 01:16 WIB

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 00:57 WIB

Investigating

We are currently investigating reports of delayed e-wallet payment processing
Posted Oct 09, 2025 - 00:49 WIB
This incident affected: Callback (E-Wallets).