Disbursement connector is disrupted
Incident Report for Xendit
Resolved
Dear customers,
All of our disbursement connectors are fully operational now.

Thanks.
Posted Jun 03, 2021 - 08:28 WIB
Monitoring
Dear customers,
All of our disbursement connectors are starting to working normally. But we're still monitoring to ensure it's fully operational.

Thanks.
Posted Jun 03, 2021 - 08:23 WIB
Investigating
Dear customers,
We're experiencing disruption in the one of our disbursement connector that causes disbursement to Mandiri accounts will be kept pending in our system until the issue is resolved. However the other disbursement are not affected.
Posted Jun 03, 2021 - 08:09 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).