Xendit service disruptions
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:32 WIB
Monitoring
The fix has been implemented and we are seeing a recovery. We will continue to monitor the services.
Posted Sep 02, 2021 - 16:42 WIB
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 16:13 WIB
Identified
We have identified this as a network configuration error. We are working on a fix to solve this as soon as possible.
Posted Sep 02, 2021 - 15:52 WIB
Investigating
Dear Customers,

We are currently facing intermittent errors in our services. We are currently investigating the source of the problem and will keep you updated as soon as possible.

Impact
1. Creation of payments via cards, virtual accounts, third party integrations and invoice will fail intermittently with 500s
2. Creation of disbursement and batch disbursement will fail intermittently with 500s

Sincerely,
Xendit Customer Service
Posted Sep 02, 2021 - 15:24 WIB
This incident affected: API (Cards, Virtual Accounts, Retail Outlet, xenDisburse, Invoice) and Third Party Integrations (e.g. Shopify, WooCommerce etc.).