Permata Payments Disruption
Incident Report for Xendit
Resolved
Permata Virtual Accounts may now receive payments successfully. Disbursements to Permata are also back to normal. The pending disbursement transactions that were affected by this issue earlier should be updated to their final statuses by end of Monday, 1 March 2021.
Posted Feb 27, 2021 - 09:33 WIB
Investigating
We are continuing to investigate this issue. We are working closely with the channel partner to rectify the issue.
Posted Feb 26, 2021 - 18:02 WIB
Update
We are currently seeing increased number of failure for Permata VA payments & Disbursements to Permata is also affected.
Currently, we are working closely with the channel partner to rectify the issue.
Posted Feb 26, 2021 - 16:29 WIB
Monitoring
The issue has been resolved by our partner for disbursements to Permata. We are still monitoring for payments to Permata VA
Posted Feb 26, 2021 - 15:12 WIB
Update
We're also seeing impacts to Permata Virtual Accounts. Accepting payments via Permata VA will fail intermittently.
Posted Feb 26, 2021 - 13:25 WIB
Investigating
Dear customers,

We have currently identified problems with sending disbursements to Permata destination accounts. We're working with our channel partners to resolve this issue.
Posted Feb 26, 2021 - 13:09 WIB
This incident affected: API (Virtual Accounts, xenDisburse) and Dashboard (Batch Disbursements).