Xendit dashboards is not accessible
Incident Report for Xendit
Resolved
Dear Customers,

Our team has fixed the issue and Dashboard now is running back to normal.

In case, you still see the issue persists, please try to clear cache or contact us for support. We deeply apologies for the inconvenience cause.

Thank you for your understanding.

Warm regards,
Xendit Customer Support
Posted Aug 04, 2022 - 15:55 WIB
Identified
Dear Customers,

We are sorry to inform that currently Xendit is facing an issue internally so you are not able to login into Dashboard or see a blank page.

Our team have acknowledged this issue and are all focused to fix the issue ASAP. We are currently investigating and will keep you updated once we have the root cause and ETA.

Sorry for the inconvenience caused, we will monitor and let you know if there is an update regarding this issue.

Kind regards,
Xendit Customer Support
Posted Aug 04, 2022 - 15:49 WIB