Disbursement Disruption
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 10:28 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 10:24 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 10:05 WIB
Investigating
Dear customers,
We have detected an issue with disbursements.

Impact:
- Disbursements to Banks other than BNI BRI and Mandiri with amount more than 25million IDR will be delayed or failed

Our team is investigating the issue.
Posted Feb 26, 2021 - 09:52 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).