DANA QR Codes degradation
Incident Report for Xendit
Resolved
Timeouts are no longer occuring and new QR Code transactions can be made again.
Posted Sep 06, 2021 - 11:14 WIB
Monitoring
Timeouts appear to have recovered, and we have not received a timeout for the last 15 mins.

We will continue monitoring the situation for the next 5 mins and resolve this incident thereafter.
Posted Sep 06, 2021 - 11:10 WIB
Identified
We have raised this issue to our Partner and are waiting for their acknowledgement
Posted Sep 06, 2021 - 10:59 WIB
Investigating
We are seeing intermittent timeouts from our Partner for create QR Codes through DANA.

Impact:
1. New QR Code transactions cannot be created intermittently
2. Existing QR Code transactions can continue to be paid into and callbacks will be successfully sent
Posted Sep 06, 2021 - 10:55 WIB
This incident affected: API (QR Codes).