BPI channel (Philippines) Disbursement and Remittance Disruption
Incident Report for Xendit
Resolved
This incident is now resolved.
Posted Jun 09, 2022 - 18:55 WIB
Monitoring
Dear customers

The PH BPI destination channel has recovered and pending transactions will be processed.

We are currently monitoring the situation.
Posted Jun 09, 2022 - 18:37 WIB
Identified
Dear customers,

We received partner acknowledgement of the issue. The partner is performing an emergency maintenance on their system and therefore disabled certain destination band.

We will keep you updated as soon as we got the confirmation of the maintenance completion and restore the services accordingly. Thank you for your patience.
Posted Jun 09, 2022 - 18:09 WIB
Investigating
Dear customers,

We detected disruption in BPI channel PH disbursement and remittance.
- direct and batch disbursements less than 50k will be stuck in disbursing status
- withdrawals less than 50k will be stuck in disbursing status
- regional remittances less than 50k will be stuck

We are currently in the process of investigating and will keep this page updated as we learn more and restore these services.
Please refrain from transacting to these destination channels in the meantime.
Posted Jun 09, 2022 - 17:07 WIB
This incident affected: Direct Debit Bank Partners (BPI (Philippines)).