Disruption service to XenPlatform
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 12:08 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 12:04 WIB
Identified
We have identified a problem and working on a fix.

Thank you for your patience.
Posted Nov 10, 2022 - 11:34 WIB
Investigating
Dear Customers,

We are currently experiencing issues with XenPlaform.

Impact: For some accounts, the page displays error when accessing the XentPlatform tab.

We are looking into this issue and will get back to you as it develops.

Thank you for your patience.
Posted Nov 10, 2022 - 11:13 WIB
This incident affected: API (xenPlatform Accounts).