Philippines disbursements degradation
Incident Report for Xendit
Resolved
This incident has been resolved and pending disbursements have been processed.
Posted Nov 12, 2021 - 14:33 WIB
Identified
Our partner has acknowledged the issue.
Posted Nov 12, 2021 - 13:32 WIB
Investigating
Dear customers, we've observed an issue with disbursements in the Philippines.

PH disbursements other than below channel will be kept in pending until this issue is resolved:

PH_COINS
PH_BPIDB
PH_CRD
PH_ABP
PH_RBG
PH_BDO
PH_PRB
PH_ONB
PH_PNB
PH_QCB
PH_BRB
PH_DCP
PH_SPY
PH_EWR
PH_CMG
PH_SBA
PH_ROB
PH_RCBC
PH_PAYMAYA
PH_GCASH
PH_JPM
Posted Nov 12, 2021 - 13:29 WIB
This incident affected: API (xenDisburse).