LinkAja Payment & XenPlatform Account Creation Disruption
Incident Report for Xendit
Resolved
Dear Customers,

LinkAja payments callback is fully recovered from the disruption. Thank you for your patience

Kind regards,
Xendit Customer Support
Posted Jan 23, 2021 - 03:00 WIB
Update
Dear Customers,

The following APIs have been fully recovered:
1. LinkAja e-wallets creation
2. QRIS payments creation
3. XenPlatform account creation

We are still monitoring to make sure the payments callback are returned to a healthy state.

Kind regards,
Xendit Customer Support
Posted Jan 23, 2021 - 02:22 WIB
Monitoring
Dear Customers,

We started to see successful request for both XenPlatform account creation & LinkAja payments. We are still monitoring the issue closely until the system fully recovered.

Kind regards,
Xendit Customer Support
Posted Jan 23, 2021 - 01:40 WIB
Update
Dear Customers,

We are still working with LinkAja with the recovery process. We'll return with more information as soon as we have news to share.

Thank you for bearing with us
Posted Jan 23, 2021 - 00:01 WIB
Identified
Dear Customers,

We have received the latest update that our partner LinkAja has confirmed that there is a network disturbance that causing the disruption of the LinkAja payments. We are currently working with the partner to put up the fixes.

Kind regards,
Xendit Customer Support
Posted Jan 22, 2021 - 23:07 WIB
Investigating
Dear Customers,

We are experiencing some disruptions on LinkAja payments & XenPlatform account creation. During this time:
1. LinkAja e-wallets will not be able to be created nor processed
2. QRIS payments will not be able to be created nor processed
3. XenPlatform account creation may fail

We are currently investigating this issue.

We apologize for any inconvenience caused. Thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Jan 22, 2021 - 22:51 WIB
This incident affected: API (eWallets, xenPlatform Accounts), Callback (eWallets), and Indonesia - Payments (E-Wallets - LinkAja).