BRI Disbursement Delay
Incident Report for Xendit
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 17:16 WIB
Update
Our partner is still investigating this issue
Posted Oct 01, 2021 - 16:26 WIB
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 14:41 WIB
Investigating
Dear Customers,

We have detected a disruption with our bank partners resulting in a disruption in BRI disbursements.

Impact:
- Disbursements to BRI accounts with amounts from IDR 10,000 to 100,000,000 are not affected
- Disbursements to BRI accounts with amounts less than IDR 10,000 or more than IDR 100 million will be kept pending in our system until the issue is resolved
- All other disbursements are not affected
Posted Oct 01, 2021 - 13:08 WIB
This incident affected: Dashboard (Batch Disbursements) and Callback (Disbursements).