QR Code creation and Invoice creation/payment disruption
Incident Report for Xendit
Resolved
This incident has been resolved and QR code creation, as well as payments using these codes, are processing normally.
Posted Apr 28, 2021 - 05:44 WIB
Identified
The issue has been identified and we are waiting on our partner to implement a fix.
Posted Apr 28, 2021 - 05:43 WIB
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 05:07 WIB
Investigating
We are seeing intermittent errors in creating, paying QR Codes, and paying Xendit Invoices that have QRIS payments enabled due to timeout errors from Linkaja.

Some Xendit Invoices with QRIS enabled may not be able to be created, and existing Invoices with QRIS enabled may not be able to process payments via QRIS.

We are investigating and will provide an update as soon as possible.
Posted Apr 28, 2021 - 05:00 WIB
This incident affected: Callback (QR Codes).