Xendit Third Party (Shopify) Disruption
Incident Report for Xendit
Resolved
Dear Customers,

We have been informed by our partner that the Shopify service is back running normally.

The checkout process can be done and payment notification has all sent.

Please do let us know if you need further assistance.

Thank you.
Posted Aug 07, 2020 - 16:18 WIB
Investigating
Dear Customers,

We are experiencing a disruption in services to our Shopify plugin. Preliminary investigations show that this is due to errors being received from our partners' servers.

During this time, users may experience errors and be unable to complete payment on Xendit's Shopify plugin.

We are working to get this resolved as soon as possible.
We apologize for the inconvenience caused. Please feel free to reach out to us if you have any queries.

Sincerely,
Xendit Customer Support
Posted Aug 07, 2020 - 15:42 WIB