Disbursements Disruption
Incident Report for Xendit
Resolved
Dear Value Customers,

We have found the rootcause and fixed the issue. Now the function is working as normal.

We are sorry for any inconvenience caused. And thank you for your understanding and patience.

Kind regards,
Xendit Customer Support
Posted Aug 05, 2022 - 08:50 WIB
Investigating
Dear Value Customers,

We are experiencing disbursement disruption currently. You might see the below impacts:

- Newly created Batch Disbursements and Single Disbursements through Dashboard will be stuck in the Needs Validation Tab in UPLOADING status
- Any approved Batch Disbursements and Single Disbursements through Dashboard will be stuck in PENDING

We are in the process of investigating and will keep this page updated as we learn more and restore these services.

Thank you,
Xendit Customer Support
Posted Aug 05, 2022 - 08:20 WIB