ShopeePay eWallet Disruption
Incident Report for Xendit
Resolved
Dear customers

We detected intermittent issues in ShopeePay eWallet payments concentrated between 1701 to 1746 WIB. We have been monitoring these services over the past ~90 minutes and payment processing is currently stable. Please contact our customer success team if you have any questions regarding transactions affected by this intermittent outage.
Posted Dec 02, 2021 - 18:49 WIB
Identified
Dear customers

We have detected intermittent issues in the following services from 1701 WIB:

ShopeePay eWallet payments
- You may receive intermittent HTTP 500 channel unavailable errors when making POST requests to /ewallets/charges with channel_code: ID_SHOPEEPAY. This is currently affecting ~10-20% of one-time and tokenised charges
- Invoices can be created but end users may receive an error when attempting to make a payment using shopeepay as a payment method

We are receiving timeouts from ShopeePay and have raised this issue to their support team. We will keep this page updated as we learn more and restore these services.

In the meantime, we recommend that you take the following actions to mitigate disruptions to your end users during this incident:
1. Users can retry the failed requests on either API or invoice interfaces
Posted Dec 02, 2021 - 17:50 WIB
This incident affected: API (eWallets, Invoice) and Indonesia - Payments (E-Wallets - ShopeePay).