Disbursements Delayed
Incident Report for Xendit
Resolved
We've observed that our channel partner is working as expected and disbursements to banks other than BNI, BRI, MANDIRI which were created before 9:50AM WIB are already processed
Posted Feb 25, 2021 - 10:22 WIB
Monitoring
We're seeing that the health of our channel partner is improving and disbursements are starting to be processed successfully again
Posted Feb 25, 2021 - 10:14 WIB
Investigating
Dear customers,

We're currently detecting issues with our channel partners which are causing disbursements to banks other than BNI, BRI, MANDIRI which were created before 9:50AM WIB will be pending
Posted Feb 25, 2021 - 10:00 WIB
This incident affected: API (xenDisburse).