Disbursement Disruption to OVO
Incident Report for Xendit
Resolved
This incident has been resolved. We are seeing that disbursements to OVO are completing successfully now.
Posted Feb 27, 2021 - 21:13 WIB
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2021 - 20:34 WIB
Identified
Dear Customers,

We have identified an issue when disbursing funds to OVO. Our channel partner has acknowledged the issue and we are working closely together with them to solve the issue.

Impact:
- Disbursements to OVO are delayed
Posted Feb 27, 2021 - 19:23 WIB
This incident affected: Dashboard (Batch Disbursements) and API (xenDisburse).