Service disruption when attempting to create or get customers
Incident Report for Xendit
Resolved
Our services have resumed normal operation.
Posted May 25, 2022 - 00:07 WIB
Monitoring
We have identified the problem and have implemented a fix.
Posted May 24, 2022 - 23:51 WIB
This incident affected: API (Customers endpoint).