Service Disruption for Payment via GCASH
Incident Report for Xendit
Resolved
Dear Customers,

We noticed that GCASH service has been resumed at 2022-11-18 11:31:23+08:00 and payments using GCASH ewallet is already operational again.

Thank you.

Sincerely,
Xendit Customer Support
Posted Nov 18, 2022 - 11:05 WIB
Identified
Dear Customers,

We were notified by our partner that GCASH is having technical issues and currently they are working on it. Meanwhile, please be informed that all payments with GCASH will not be able to complete until their services are back to normal again.

Sincerely,
Xendit Customer Support
Posted Nov 18, 2022 - 10:34 WIB
Investigating
Dear Customers,

We are currently investigating that the payment on GCASH is disrupted. This disruption was detected first at 2022-11-18 10:35:18+08:00.

We will keep the page updated once we identify the root cause.

Sincerely,
Xendit Customer Support
Posted Nov 18, 2022 - 10:13 WIB
This incident affected: Philippines - Payments (E-Wallets - GCash).